تصویر ثابت

پایگاه رسمی مهندس محسن اشکبوس

کارشناس ارشد طراحی سامانه های نرم افزاری تحت وب و شیرپوینت

پایگاه رسمی مهندس محسن اشکبوس

کارشناس ارشد طراحی سامانه های نرم افزاری تحت وب و شیرپوینت

آخرین نظرات

Setup is unable to proceed due to the following : This product requires Microsoft .Net Framework 4.5

اشکبوس محسن | شنبه, ۲۶ تیر ۱۳۹۵، ۰۱:۰۷ ب.ظ

علت این پیغام هنگام نصب شیرپوینت چیست ؟ 

Setup is unable to proceed due to the following error(s): This product requires Microsoft .Net Framework 4.5

راه حل : 

ابتدا windows power shell را باز کرده و دستورات ذیل را تایپ کنید.دستورات ذیل نسخه ای از dotnet framework که سیستم عامل از آن بهره می برد را نشان خواهد داد.


Set-Location 'HKLM:\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Client'
    Get-ItemProperty -Path . | Select-Object Version

در صورتی که این نسخه 4.6 می باشد لطفا آپدیت مربوط به آن را از روی سرور حذف کنید و توجه داشته باشید که شیرپوینت 2013 برای نصب به نسخه 4.5 از dotnet framework احتیاج دارد.


لینک مقاله

  • اشکبوس محسن

نظرات  (۰)

هیچ نظری هنوز ثبت نشده است

ارسال نظر

ارسال نظر آزاد است، اما اگر قبلا در بیان ثبت نام کرده اید می توانید ابتدا وارد شوید.
شما میتوانید از این تگهای html استفاده کنید:
<b> یا <strong>، <em> یا <i>، <u>، <strike> یا <s>، <sup>، <sub>، <blockquote>، <code>، <pre>، <hr>، <br>، <p>، <a href="" title="">، <span style="">، <div align="">
تجدید کد امنیتی